Cannot Import Address Book in Outlook Express

Last reviewed: October 7, 1997
Article ID: Q169524
The information in this article applies to:
  • Microsoft Outlook Express version 4.0 for Windows 95
  • Microsoft Outlook Express version 4.0 for Windows NT 4.0

SYMPTOMS

When you attempt to import an address book in Outlook Express version 4.0, the address book may not be imported and no error message may be displayed.

CAUSE

This behavior occurs when the Wabmig.exe file is missing or damaged.

RESOLUTION

Reinstall Outlook Express. If the Wabmig.exe file is damaged, rename the file before reinstalling Outlook Express. To do this, perform the following steps:

  1. Click the Start button, point to Find, and then click Files Or Folders.

  2. In the Named box, type "wabmig.exe" (without quotation marks), and then click Find Now.

  3. Use the right mouse button to click the file, and then click Rename.

  4. Rename the file to Wabmig.xxx.

  5. Reinstall Outlook Express.


Additional query words: 4.00
Keywords : kbtool outexnt outexw95
Version : 4.0
Platform : WINDOWS


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Last reviewed: October 7, 1997
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