The information in this article applies to:
- Microsoft Internet Explorer version 4.0 for Windows 95
SYMPTOMS
Internet Explorer may not appear on the Start menu after installation.
CAUSE
This behavior can occur if user profiles are enabled on the computer. When
this occurs, a "The Internet" icon does appear on the desktop and works
correctly for all profiles.
RESOLUTION
To determine whether user profiles are enabled, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Passwords.
- Click the User Profiles tab. If the "Users can customize their
preferences and desktop settings. Windows switches to your personal
settings whenever you log in" option is selected, user profiles are
enabled.
To create a shortcut to the "The Internet" icon on the Start menu, follow
these steps:
- Right-click the "The Internet" icon on the desktop, and then click
Create Shortcut. This creates an additional shortcut on the desktop.
- Click the Start button, point to Settings, and then click Taskbar.
- On the Start Menu Programs tab, click Advanced.
- Drag the shortcut you created in step 1 to the Programs folder.
- If you want to rename the shortcut, right-click the shortcut in the
Programs folder, and then click Rename.
- In Windows Explorer, click Close on the File menu, and then click OK in
the Taskbar Properties dialog box.
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