E-mail Addresses Not Imported Into Outlook Express

Last reviewed: December 17, 1997
Article ID: Q171302
The information in this article applies to:
  • Microsoft Outlook Express version 4.0 for Windows 95
  • Microsoft Outlook Express version 4.0 for Windows NT 4.0

SYMPTOMS

When you try to import address book entries into Outlook Express, you may receive the following error message

   '<Username>' has a non-Internet e-mail address... The contact will be
   imported to the Windows Address Book without an e-mail address.

where <username> is the contact name for the non-Internet e-mail address.

Also, some e-mail addresses may be blank after you finish the import operation.

CAUSE

Outlook Express is an Internet mail client and requires valid Internet e-mail addresses. When a non-Internet e-mail address is imported, the address is not imported, but the remainder of the contact information is imported.

STATUS

This behavior is by design.


Additional query words: missing
Keywords : kberrmsg kbtool outexnt outexw95 kbfaq
Version : WINDOWS:4.0
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: December 17, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.