Error Message: The Command Failed to Execute

Last reviewed: October 1, 1997
Article ID: Q171464
The information in this article applies to:
  • Microsoft Outlook Express version 4.0 for Windows 95
  • Microsoft Outlook Express version 4.0 for Windows NT 4.0

SYMPTOMS

When you attempt to save a mail attachment to your hard disk in Outlook Express, you may receive the following error message:

   The command failed to execute.

CAUSE

There is not enough free disk space on your hard disk to save the attachment.

RESOLUTION

Increase the amount of free space on your hard disk by using one or more of the following methods:

  • Remove any unnecessary files from the hard disk.
  • Empty the Recycle Bin.
  • Delete the Internet Explorer 4.0 Setup folder. The Internet Explorer 4.0 Setup folder contains a copy of the Setup files so you can reinstall Internet Explorer 4.0 from the hard disk instead of having to download another copy from the Microsoft Web site. Deleting this folder does not affect the performance of Internet Explorer 4.0.

After you free some hard disk space, try to save the attachment again.


Additional query words: 4.00
Keywords : kberrmsg outexnt outexw95
Version : WINDOWS:4.0
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: October 1, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.