Active Setup Error Message: Internet Explorer 4.0 Was Not...

Last reviewed: February 19, 1998
Article ID: Q171714
The information in this article applies to:
  • Microsoft Internet Explorer version 4.0 for Windows NT 4.0
  • Microsoft Internet Explorer version 4.0 for Windows 95

SYMPTOMS

When you attempt to run the Active Setup Wizard, it may not finish downloading all the Internet Explorer installation files and you may receive one of the following error messages:

  • Internet Explorer 4.0 Active Setup Internet Explorer 4.0 was not successfully installed.
  • Setup was unable to download all the required components. The Internet is likely busy. Please try Setup again later and select Smart Recovery to continue downloading.

CAUSE

This behavior can occur when the trust checking files are not properly registered. This can occur if you install Authenticode 2.0 and do not restart the computer before attempting to install Internet Explorer 4.0 or if you removed a previous installation of Internet Explorer 4.0 using the Ieremove.exe tool.

RESOLUTION

To resolve this issue, use the appropriate method:

  • If you installed Authenticode 2.0 and did not restart the computer before attempting to install Internet Explorer 4.0, restart the computer and then install Internet Explorer 4.0.
  • If you removed a previous version of Internet Explorer 4.0 using the Ieremove.exe tool, follow these steps:

    1. Rename the Softpub.dll and Wintrust.dll files in the Windows\System

          or Winnt\System32 folder to Softpub.xxx and Wintrust.xxx.
    

          For information about how to rename files, click Start, click Help,
          click the Index tab, type "renaming files" (without quotation
          marks), and then double-click the "Renaming files" topic.
    

    2. Install Internet Explorer 3.02, and then restart the computer. For

          information about obtaining Internet Explorer 3.02, please see the
          following article in the Microsoft Knowledge Base:
    

             ARTICLE-ID: Q164475
             TITLE     : Availability of Internet Explorer 3.02 for Windows
                         95 and NT 4.0
    
       3. Install Internet Explorer 4.0.
    
    

STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

MORE INFORMATION

The Active Setup Wizard performs trust checking to verify the size of the cabinet (.cab) files and their signature after the cabinet files are downloaded. Authenticode 2.0 must be installed for the Active Setup Wizard to perform trust checking.

For information about Authenticode 2.0, please visit the following Microsoft Web site:

   http://www.microsoft.com/ie/security


Additional query words: 4.00
Keywords : kbsetup msient msiew95
Version : WINDOWS:4.0
Platform : WINDOWS
Issue type : kbprb


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Last reviewed: February 19, 1998
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