The information in this article applies to:
- Microsoft Internet Explorer versions 3.0, 3.01, 3.02, 4.0 for Windows
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- Microsoft Internet Explorer versions 3.0, 3.01, 3.02, 4.0 for Windows
NT 4.0
SYMPTOMS
When you are running Internet Explorer, or after you remove Internet
Explorer, any of the following symptoms may occur:
- The Internet icon may not be present in Control Panel.
- You may not be able to access the properties for the Internet icon
on the desktop.
- When you are running Internet Explorer 3.0, 3.01, or 3.02 and you
click Options on the View menu, nothing may happen.
CAUSE
These behaviors can occur if an incorrect version of the Inetcpl.cpl file
is installed on your computer.
RESOLUTION
To resolve this issue, follow these steps:
- Delete the Inetcpl.cpl file in the Windows\System folder.
For information about how to delete a file, click Start, click Help,
click the Index tab, type "deleting" (without quotation marks), and
then double-click the "Deleting files or folders" topic.
- Install (or reinstall) Internet Explorer. To obtain the latest version
of Internet Explorer, visit the following Microsoft Web site:
http://www.microsoft.com/ie/download/
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