Computer May Stop Responding When Scrolling Through Web Page

Last reviewed: March 13, 1998
Article ID: Q175148
The information in this article applies to:
  • Microsoft Internet Explorer version 4.0 for Windows 95
  • Microsoft Outlook Express version 4.0 for Windows 95

SYMPTOMS

When you scroll through a Web page using Internet Explorer 4.0, or through mail headers or mail messages using Outlook Express, your computer may stop responding (hang).

CAUSE

This behavior can occur if you are using an ATI 3D Rage II or 3D Rage II Plus video adapter (this includes both the 3D Graphics Pro Turbo and 3D Expression video adapters).

RESOLUTION

To work around this behavior, following these steps:

  1. Click Start, and then click Run.

  2. In the Open box, type "system.ini" (without quotation marks), and then click OK.

  3. Add the following line to the [Display] section of the System.ini file:

          DevBMP=0
    

  4. On the File menu, click Exit, and then click Yes when you are prompted to save the changes.

  5. Restart your computer.

MORE INFORMATION

ATI Technologies Inc. has confirmed this to be a problem with the 3D Rage II and 3D Rage II Plus video adapters. For additional information, please contact ATI Technical Support at (905) 882-2626, and refer to Customer Support Answerbook #2851.

The following video adapters uses the 3D Rage II video accelerator chip set:

  • ATI All In Wonder
  • ATI Video Xpression+ (Mach 64)

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.


Additional query words: hang lock
Keywords : kb3rdparty kbdisplay kbhw msiew95 outexw95
Version : WINDOWS:4.0
Platform : WINDOWS


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Last reviewed: March 13, 1998
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