The information in this article applies to:
- Microsoft Internet Explorer versions 3.02, 4.0, 4.01 for Windows NT 4.0
- Microsoft Internet Explorer versions 3.02, 4.0, 4.01 for Windows 95
SYMPTOMS
When you attempt to view a Web page by clicking an Internet shortcut on
the Favorites menu in Internet Explorer, or double-clicking an Internet
shortcut, Internet Explorer may not load the Web page specified in the
Internet shortcut.
CAUSE
This behavior can occur if the Internet Shortcut file association does not
associate an Internet shortcut with Internet Explorer.
RESOLUTION
To restore the Internet Shortcut file association, use either of the
following methods:
Reinstall Internet Explorer
Internet Explorer 3.02:
- Click Start, point to Programs, and then click Windows Explorer.
- On the View menu, click Options, and then click the File Types tab.
- If it exists, click Internet Shortcut, and then click Remove.
- Reinstall Internet Explorer 3.02.
Internet Explorer 4.0:
- Click Start, point to Programs, and then click Windows Explorer.
- On the View menu, click Folder Options, and then click the File Types
tab.
- If it exists, click Internet Shortcut, and then click Remove.
- Reinstall Internet Explorer 4.0.
Re-create the File Association
Internet Explorer 3.02:
- Quit Internet Explorer.
- Click Start, point to Programs, and then click Windows Explorer.
- On the View menu, click Options, and then click the File Types tab.
- If it exists, click Internet Shortcut, and then click Remove.
- Restart Internet Explorer.
- In Windows Explorer, click Options on the View menu.
- On the File Types tab, click Internet Shortcut, click Edit, click OK
and then click OK again.
Internet Explorer 4.0:
- Quit Internet Explorer.
- Click Start, point to Programs, and then click Windows Explorer.
- On the View menu, click Folder Options, and then click the File Types
tab.
- If it exists, click Internet Shortcut, and then click Remove.
- Click New Type, and then in the Description Of Type box, type "Internet
Explorer" (without quotation marks).
- In the Associated Extension box, type "URL" (without quotation marks).
- Click New, and then in the Action box, type "&Edit" (without quotation
marks).
- In the "Application used to perform this action" box, type the
following line, and then click OK:
c:\program files\microsoft frontpage express\bin\fpxpress.exe
- Click New, and then in the Action box, type "Open" (without quotation
marks).
- In the "Application used to perform this action" box, type the
following line, and then click OK.
rundll32.exe shdocvw.dll,OpenURL %1
- Click New, and then in the Action box, type "Print" (without quotation
marks).
- In the "Application used to perform this action" box, type the
following line, and then click OK:
rundll32.exe C:\WINDOWS\SYSTEM\MSHTML.DLL,PrintHTML "%1"
- Click New, and then in the Action box, type "Printto" (without
quotation marks).
- In the "Application used to perform this action" box, type the
following line, and then click OK:
rundll32.exe C:\WINDOWS\SYSTEM\MSHTML.DLL,PrintHTML "%1" "%2" "%3" "%4"
- Click Change Icon, and then click Browse.
- Double-click the following file:
c:\Windows\System\Url.dll
- Click the first icon in the Current Icon box, click OK, and then click
OK again.
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