Inbox Assistant Does not Verify E-mail Addresses

Last reviewed: October 24, 1997
Article ID: Q175608
The information in this article applies to:
  • Microsoft Outlook Express version 4.0 for Windows 95
  • Microsoft Outlook Express version 4.0 for Windows NT 4.0

SYMPTOMS

If you try to use the Inbox Assistant in Outlook Express to resolve an e-mail addresses, you are unable to do so.

CAUSE

The Inbox Assistant in Outlook Express does not resolve e-mail addresses.

RESOLUTION

To work around this issue, follow these steps:

  1. Start Outlook Express, and then click New Message on the Compose menu.

  2. On the To line, type the e-mail address you want to resolve, and then press CTRL+K.

STATUS

This feature is under review and will be considered for inclusion in a future release.


Additional query words: 4.00
Keywords : outexnt outexw95 kbtool kbui
Version : WINDOWS:4.0
Platform : WINDOWS


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Last reviewed: October 24, 1997
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