Setup Does Not Finish with Read-Only Access to Msapps Folder

Last reviewed: December 26, 1997
Article ID: Q175972
The information in this article applies to:
  • Microsoft Internet Explorer versions 4.0, 4.01 for Windows 95
  • Microsoft Internet Explorer versions 4.0, 4.01 for Windows NT 4.0

SYMPTOMS

When you try to install Internet Explorer 4.0 on your computer, Setup may not finish.

CAUSE

This behavior can occur if:

  • You run Microsoft Office 97 from a shared network installation.
  • A network drive is mapped to the server on which the Msapps folder is located.
  • You have read-only access to the Msapps folder.

RESOLUTION

To resolve this issue, use one of the following methods.

Method 1

Disconnect from the network drive on which the Msapps folder is located. To do so, follow these steps:

  1. Click Start, point to Programs, click Windows NT Explorer, and then click Disconnect Network Drive on the Tools menu.

  2. In the Disconnect Network Drive dialog box, click the drive on which the Msapps folder is located.

  3. Click OK.

  4. Install Internet Explorer 4.0.

Method 2

Change the permissions for the Msapps folder to Read/Write, and then install Internet Explorer.

NOTE: To change the permissions for the Msapps folder, contact your network or system administrator for assistance.

MORE INFORMATION

If Internet Explorer Setup fails before it is completed, a line similar to one of the following lines appears in the IE4setlg.txt or "IE4 Setup Log.txt" file:

  • to: '<drive>:\MSAPPS\TEXTCONV\HTML32.CNV' Failed
  • '<drive>:\SHARED\MS\MSAPPS97\Textconv\MSCONV97.DLL' Failed


Additional query words: 4.00
Keywords : kbnetwork kbsetup msient
Version : WINDOWS:4.0
Platform : WINDOWS


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Last reviewed: December 26, 1997
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