Outlook Express Does Not Check for Messages at Specified Time

Last reviewed: November 19, 1997
Article ID: Q176998
The information in this article applies to:
  • Microsoft Outlook Express version 4.0 for Windows 95
  • Microsoft Outlook Express version 4.0 for Windows NT 4.0

SYMPTOMS

When you have set Outlook Express to check your mail server for new messages at regular intervals, Outlook Express may not check your mail server for new messages at the specified interval.

CAUSE

This behavior can occur if you are using the Log On Using option in the properties for the mail account, but you have not typed your password in the Password box.

RESOLUTION

To check your mail server for new messages at the specified interval, type your password in the Password box. To do so, follow these steps:

  1. In Outlook Express, click Accounts on the Tools menu.

  2. Click the Mail tab, and then double-click the mail account that you want to check for mail.

  3. Click the Servers tab.

  4. In the Password box, type your password.

  5. Click OK, and then click Close.

MORE INFORMATION

You can check your mail server for new messages and send messages in the Outbox at any time by clicking Send And Receive on the Tools menu in Outlook Express.

To Configure Outlook Express to check your mail server for new messages at regular intervals, follow these steps:

  1. In Outlook Express, click Options on the Tools menu.

  2. Click the "Check for new messages every <n> minute(s)" check box to select it, and then set <n> to the time interval you want.

    NOTE: The <n> value must be from 1 to 480 minutes (eight hours).

For information about configuring Outlook Express for Internet Mail, please see the following article in the Microsoft Knowledge Base:

   ARTICLE-ID: Q171163
   TITLE     : How to Configure Outlook Express for Internet Mail


Additional query words: 4.00
Keywords : kbenv outexnt outexw95
Version : WINDOWS:4.0
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: November 19, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.