Settings Button Missing in Scheduled Tasks Tool

Last reviewed: December 1, 1997
Article ID: Q177124
The information in this article applies to:
  • Microsoft Internet Explorer version 4.0 for Windows 95
  • Microsoft Windows 95
  • Microsoft Plus! for Windows 95

SYMPTOMS

When you view the properties for a ScanDisk for Windows or Disk Defragmenter task in the Scheduled Tasks tool, the Settings button may be missing.

CAUSE

This issue can occur if the System Agent component of Microsoft Plus! for Windows 95 is not installed on your computer.

RESOLUTION

If you have Plus! for Windows 95, you can resolve this issue by installing the System Agent component. To do so, follow these steps:

  1. Click Start, point to Settings, click Control Panel, and then double- click Add/Remove Programs.

  2. On the Install/Uninstall tab, click Microsoft Plus! For Windows 95, and then click Add/Remove.

  3. Click Add/Remove, click the System Agent check box to select it, and then click Continue.

  4. If you leave your computer on at night, click Yes. If you do not leave your computer on at night, click No.

  5. Restart Windows 95 when you are prompted.

  6. Close Control Panel.

MORE INFORMATION

For additional information about Task Scheduler, please see the following article in the Microsoft Knowledge Base

   ARTICLE-ID: Q171655
   TITLE     : Installing Task Scheduler Enables System Agent Tasks

   ARTICLE-ID: Q172080
   TITLE     : System Agent Does Not Function After Uninstalling Task
                Scheduler


Additional query words: 95 4.00 scheduler
Keywords : kbenv kbtool kbui msiew95 win95 winplus
Version : WINDOWS:4.0,95
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: December 1, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.