Distorted Sounds Heard from Speaker When You Download E-Mail

Last reviewed: March 19, 1998
Article ID: Q177600
The information in this article applies to:
  • Microsoft Outlook Express versions 4.0, 4.01 for Windows 95
  • Microsoft Outlook Express versions 4.0, 4.01 for Windows NT 4.0

SYMPTOMS

When you download your e-mail using Outlook Express, you may hear distorted or unintelligible sounds coming from the speaker inside your computer.

CAUSE

This behavior can occur if the "Play sound when new messages arrive" check box is selected in Outlook Express, and the Chimes.wav file is not installed on your computer. The Chimes.wav file is the default .wav (Windows sound) file that is played when you download your e-mail using Outlook Express.

RESOLUTION

To resolve this behavior, use either of the following methods:

  • Install the Chimes.wav file. To do so, follow these steps:

    1. Click Start, point to Settings, and then click Control Panel.

    2. Double-click Add/Remove Programs.

    3. Click the Windows Setup tab, click Multimedia, and then click

          Details.
    

    4. Click the Sample Sounds check box to select it, click OK, and then

          click OK again.
    
  • Change the default sound that is played when you download your e-mail. To do so, follow these steps:

    1. Click Start, point to Settings, and then click Control Panel.

    2. Double-click Sounds.

    3. In the Events box, click New Mail Notification.

    4. In the Name box, click the .wav file you want.

          NOTE: To hear the .wav file you selected, click the Play button
          under Preview.
    

    5. Click OK.

MORE INFORMATION

To configure Outlook Express to play a sound when you download your e- mail, follow these steps:

  1. On the Tools menu, click Options.

  2. On the General tab, click the "Play sound when new messages arrive" check box to select it.

  3. Click OK.

The Sample Sounds multimedia component is not installed by default.


Additional query words: cracks beeps
Keywords : kbmm outexnt outexw95
Version : WINDOWS:4.0,4.01
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: March 19, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.