IBM AS/400 Client Access Does Not Connect to Server

Last reviewed: December 8, 1997
Article ID: Q177790
The information in this article applies to:
  • Microsoft Internet Explorer version 4.0 for Windows 95

SYMPTOMS

When you run the IBM AS/400 Client Access program, the program may stop responding (hang). If you uninstall Internet Explorer, the IBM AS/400 Client Access program can connect.

CAUSE

The NetSoft router included with the IBM AS/400 Client Access software contains a file called Nsadmin.exe. This file is not compatible with Internet Explorer 4.0.

RESOLUTION

Contact IBM Technical Support to inquire about obtaining an updated Nsadmin.exe file.

MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.


Additional query words: as400
Keywords : kb3rdparty kbnetwork msiew95
Version : WINDOWS:4.0
Platform : WINDOWS


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Last reviewed: December 8, 1997
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