Cannot Connect to AS/400 with Internet Explorer 4.0 Installed

Last reviewed: December 9, 1997
Article ID: Q177844
The information in this article applies to:
  • Microsoft Internet Explorer version 4.0 for Windows 95

SYMPTOMS

After you install Internet Explorer 4.0 on a Windows 95-based computer, you may be unable to connect to an AS/400 computer.

CAUSE

This behavior can occur if Internet Explorer 4.0 is installed on a computer running NetSoft Elite to connect to an AS/400 computer.

RESOLUTION

To resolve this issue, contact NetSoft to inquire about a resolution for this issue.

REFERENCES

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.


Additional query words: 4.00
Keywords : kb3rdparty kbenv kbnetwork msiew95
Version : WINDOWS:4.0,95
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: December 9, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.