Incorrect Language Displayed on Search Page

Last reviewed: February 13, 1998
Article ID: Q178641
The information in this article applies to:
  • Microsoft Internet Explorer versions 4.0, 4.01 for Windows 95

SYMPTOMS

When you use the Internet Explorer search page, the incorrect language may be displayed.

CAUSE

This problem can occur when you add a language in the Language Preference dialog box for a Web page that offers multiple language content. Internet Explorer ignores the default language and uses the added language to display content on the search page.

RESOLUTION

Remove all languages from the Language Preference dialog box except for the language you want to use. These changes do not take effect until you restart the browser. To remove languages, follow these steps:

  1. In Internet Explorer, click Internet Options on the View menu.

  2. Click Languages.

  3. Click a language you want to remove, and then click Remove.

  4. Repeat step 3 for all languages you want to remove.

  5. Click OK.

  6. Click OK.

  7. Quit Internet Explorer and then start it again.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Internet Explorer versions 4.0 and 4.01 for Windows 95. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

MORE INFORMATION

This behavior may also occur if you change both your keyboard layout and your regional settings to another country.

Also, when you follow the steps above, it may be necessary to clear both the History and the Temporary Internet Files folder to restore these settings.


Additional query words: japanese french 4.00
Keywords : kbenv msiew95
Version : WINDOWS:4.0,4.01
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: February 13, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.