Computer Hangs on Shutdown with Windows Desktop Update Component

Last reviewed: March 19, 1998
Article ID: Q178941
The information in this article applies to:
  • Microsoft Internet Explorer version 4.01 for Windows 95

SYMPTOMS

When you shut down your computer after you install Internet Explorer with the Windows Desktop Update component, your computer may stop responding (hang).

CAUSE

This behavior can occur if you have one or more network drives mapped on your computer with the Windows Desktop Update component installed.

RESOLUTION

To resolve this behavior, obtain the following fix:

   Shell32.dll  version 4.72.2819.0  427,552 bytes

To work around this behavior, delete your network drive mappings. To do so, follow these steps:

  1. Double-click My Computer on the desktop.

  2. Right-click one of the network drives, and then click Disconnect.

  3. Repeat steps 1-2 for each network drive.

You can also work around this behavior by removing the Windows Desktop Update component. To do so, follow these steps:

  1. Click Start, point to Settings, and then click Control Panel.

  2. Double-click Add/Remove Programs, click Internet Explorer 4.0 in the list of installed programs, and then click Add/Remove.

  3. Click "Remove the Windows Desktop Update component, but keep the Internet Explorer 4.0 Web browser," and then click OK.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Internet Explorer version 4.01. An update to address this problem is now available, but is not fully regression tested and should be applied only to computers experiencing this specific problem. Unless you are severely impacted by this specific problem, Microsoft does not recommend implementing this update at this time. Contact Microsoft Technical Support for more information about the availability of this update.


Additional query words: stops lock up active
Keywords : kbenv msient msiew31
Version : WINDOWS:4.01
Platform : WINDOWS


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Last reviewed: March 19, 1998
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