The information in this article applies to:
- Microsoft Outlook Express versions 4.0, 4.01 for Windows 95
SYMPTOMS
When you view a message in Outlook Express, some of the characters in the
message may be different from the characters that were originally sent.
For example, "+AEA-" may appear in place of an ampersand (@), "+Adw-" may
appear in place of "<," and "AD4-" may appear in place of ">."
CAUSE
This behavior can occur if you are using an incorrect character set, or
if the font you are using to send and read e-mail is damaged.
RESOLUTION
To resolve this issue, follow these steps:
- Start Outlook Express.
- On the Tools menu, click Options.
- Click the Send tab, and then click the "Reply to messages using the
format in which they are sent" check box to select it.
- Click the Read tab, and then click Fonts.
- In the Character Sets box, click Western, and then click Set As
Default.
- Click OK, and then click International Settings.
- In the Character Sets box, click "Utf- 7" (if it is available), click
Remove, and then click OK. If "Utf- 7" is missing, click OK.
- Click OK, and then quit Outlook Express. If this resolves the issue, do
not continue with the remaining steps. If this does not resolve the
issue, continue to step 9.
- Start Outlook Express, compose a new e-mail message using a font other
than the default font, address the message to your own e-mail address,
and then send it. If the characters in this message appear to be OK,
the issue is most likely a damaged font. For information about
troubleshooting fonts, see the following article in the Microsoft
Knowledge Base:
ARTICLE-ID: Q152974
TITLE : How to Restore the Default Fonts in Windows 95
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