The information in this article applies to:
- Microsoft Internet Explorer versions 3.02, 4.0, 4.01 for Windows 95
- Microsoft Internet Explorer versions 3.03, 4.0 for Windows 3.1
SYMPTOMS
When you customize a Web page, the changes may not be displayed when you
refresh the Web page or restart Internet Explorer.
CAUSE
This behavior can occur if either of the following conditions exists:
- Internet Explorer is configured not to receive cookies.
- The cookie for the page you are customizing is damaged.
RESOLUTION
To resolve this issue, use the appropiate method:
Configure Internet Explorer to Accept Cookies
To configure Internet Explorer to accept cookies, follow these steps:
- Start Internet Explorer.
- On the View menu, click Options or Internet Options, and then click
the Advanced tab.
- Click Prompt Before Accepting Cookies or Always Accept Cookies.
NOTE: If you click Prompt Before Accepting Cookies, you receive a
Security alert before any cookies are downloaded to your computer.
- Click OK.
Delete and Replace Cookie
Delete and replace the cookie for the Web page you are customizing. To do
so, follow these steps:
- Quit Internet Explorer.
- If you are using Windows 95, double-click My Computer, and then double-
click the drive containing the Windows folder. If you are using Windows
3.1, double-click the Main program group, double-click File Manager,
and then click the drive containing the Windows folder.
- Double-click the Windows folder, and then double-click the Cookies
folder.
- In the Cookies folder, locate the <username>@<website>.txt file, where
<username> is the name you use to log on to Windows, and <website> is
the name of the Web site. For example:
user@microsoft.txt
- Click the cookie file, and then click Delete on the File menu.
- Start Internet Explorer, and then connect to the Web page to re-create
the cookie.
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