The information in this article applies to:
- Microsoft Outlook Express versions 4.0, 4.01 for Windows 95
- Microsoft Internet Explorer versions 4.0, 4.01 for Windows 95
SYMPTOMS
When you start Internet Explorer or Outlook Express, you may receive the
following error message:
WnetGetUser returned
CAUSE
This error message can occur if either of the following conditions exists:
- There are invalid characters or spaces in the Computer Name box.
- There is no network client installed.
RESOLUTION
To resolve this issue, use the appropriate method:
Change Computer Name
To change the computer name, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Network, and then click the Identification tab.
- Change the computer name in the Computer Name box so that it contains
only any combination of letters (A-Z) and numbers (0-9). Do not use
non-alphanumeric characters or blank spaces.
- Click OK.
- Restart Windows when you are prompted.
Install Network Client
Verify that you have the appropriate networking client installed. To do
so, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Network.
- On the Configuration tab, click Add, and then double-click Client.
- In the Manufacturers box, click the appropriate manufacturer for your
network. In the Network Clients box, click the appropriate networking
client, and then click OK.
- Click OK. If you are prompted, insert your Windows 95 disk or CD-ROM.
- Restart Windows when you are prompted.
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