Unable to Connect to Secure Web Page Using Internet Explorer

Last reviewed: February 16, 1998
Article ID: Q181147
The information in this article applies to:
  • Microsoft Internet Explorer versions 4.0, 4.01 for Windows 95

SYMPTOMS

When you connect to a secure Web page, you may receive the following error message:

   An error occurred in the secure channel support.

CAUSE

This error message can occur if the PCT (Private Communications Technology) 1.0, SSL (Secure Socket Layer) 2.0, or SSL 3.0 security check box is not selected.

RESOLUTION

To correct this problem, follow these steps:

  1. Click Start, point to Settings, click Control Panel, and then double- click Internet.

  2. Click the Advanced tab.

  3. Under Security, click one of the following check boxes to select it:

        - PCT 1.0
        - SSL 2.0
        - SSL 3.0
    

  4. Click OK

STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.


Additional query words: 4.00
Keywords : kbenv kberrmsg msiew95
Version : WINDOWS:4.0,4.01
Platform : WINDOWS
Issue type : kbprb


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Last reviewed: February 16, 1998
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