The information in this article applies to:
- Microsoft Internet Explorer versions 4.0, 4.01 for Windows 95
- Microsoft Internet Explorer Plus 4.0
SYMPTOMS
When you are using Internet Explorer, you may experience the following
symptoms:
CAUSE
This behavior can occur if your video adapter driver is incompatible with
Internet Explorer.
RESOLUTION
To work around this issue, follow these steps. After performing each step,
check to see if the issue has been resolved.
- Disable smooth scrolling in Internet Explorer. To do so, follow these
steps:
a. In Internet Explorer, click Internet Options on the View menu.
b. Click the Advanced tab.
c. Click the Use Smooth Scrolling check box to clear it, and then click
OK.
- Disable full-window drag in Microsoft Plus! for Windows 95. To do so,
follow these steps:
a. Click Start, point to Settings, click Control Panel, and then
double-click Display.
b. Click the Plus! tab, click the Show Window Contents While Dragging
check box to clear it, and then click OK.
- Change the display settings to a lower resolution and fewer colors in
the color palette. To do so, follow these steps:
a. Click Start, point to Settings, point to Control Panel, and then
double-click Display.
b. Click the Settings tab.
c. In the Color Palette box, click 16 Colors or 256 Colors, and then
move the Desktop Area slider to the far left (640 By 480 Pixels).
d. Click OK, and then restart your computer.
- Configure your computer to not use graphics accelerator functions. To do
so, follow these steps:
a. Right-click My Computer on the desktop, and then click Properties.
b. On the Performance tab, click Graphics.
c. Move the Hardware Acceleration slider to None.
d. Click OK, and then click Close.
e. Click Yes to restart your computer.
- Configure Windows 95 to use the Standard Display Adapter (VGA) or Super
VGA display adapter. To do so, follow these steps:
a. Click Start, point to Settings, click Control Panel, and then
double-click Display.
b. Click the Settings tab, and then click Change Display Type. Note the
name of your video adapter driver.
c. Under Adapter Type, click Change, and then click Show All
Devices.
d. In the Manufacturers box, click (Standard Display Types).
e. In the Models box, click Standard Display Adapter (VGA) or Super VGA,
click OK, click Close, and then click Close again.
f. Click Yes if you are prompted to restart your computer.
If the issue does not occur after performing any of these steps, contact
the manufacturer of your video adapter to inquire about obtaining a
possible update to address this issue.
MORE INFORMATION
For additional information about this issue, please see the following
article in the Microsoft Knowledge Base:
ARTICLE-ID: Q176945
TITLE : Images Are Not Displayed Properly in Internet Explorer
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