Computer Stops Responding When You Start Internet Explorer

Last reviewed: March 11, 1998
Article ID: Q182341
The information in this article applies to:
  • Microsoft Internet Explorer versions 4.0, 4.01 for Windows NT 4.0

SYMPTOMS

When you start Internet Explorer, your computer may stop responding (hang).

CAUSE

This behavior can occur if you are using Internet Explorer on an IBM ThinkPad 760CD laptop computer that has a Mwave modem, and you have installed the Internet Explorer Sound Pack. Early versions of the IBM ThinkPad 760CD laptop computer's BIOS and Mwave drivers are not compatible with the Internet Explorer Sound Pack.

RESOLUTION

To resolve this issue, update your computer's BIOS and obtain the latest Mwave drivers. For information about how to do so, contact IBM.

For information about how to contact IBM, see the following article in the Microsoft Knowledge Base:

   ARTICLE-ID: Q65416
   TITLE     : Hardware and Software Third-Party Vendor Contact List, A-K

MORE INFORMATION

This behavior can also occur when you click Close on the "Welcome - Microsoft Internet Explorer" screen.

The Internet Explorer Sound Pack is an Internet Explorer component that you can install using the Add/Remove Programs tool in Control Panel after Internet Explorer is installed.

For information about how to add or remove Internet Explorer components, see the following article in the Microsoft Knowledge Base:

   ARTICLE-ID: Q171229
   TITLE     : How to Add and Remove Internet Explorer 4.0 Components

The third-party contact information included in this article is provided to help you find the technical support you need. This contact information is subject to change without notice. Microsoft in no way guarantees the accuracy of this third-party contact information.


Additional query words: 4.00 hangs
Keywords : kbenv kbhw msient
Version : WINDOWS:4.0,4.01
Platform : WINDOWS
Issue type : kbprb


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: March 11, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.