The information in this article applies to:
- Microsoft Natural Keyboard with IntelliType software version 1.0
SYMPTOMS
When you try to use the IntelliType Manager, you receive one of the
following error messages:
- Unable to load the language DLL: IDINTL16.DLL. Reinstall your product.
- File error. Cannot find IDINTL16.DLL.
CAUSE
These error messages can occur when the IntelliType software Setup program
does not expand the IDINTL16.DLL file properly.
RESOLUTION
Expand the IDINTL16.DLL file from the original IntelliType software Setup
disk manually. To do so, follow these steps:
- Insert the IntelliType software Setup disk in the appropriate disk
drive.
- At an MS-DOS command prompt, type
expand <source>:\idintl16.en_ <dest>:\<windows>\idintl16.dll
where <source> is the drive containing the Setup disk, <dest> is the
hard disk containing your copy of Windows, and <windows> is the
directory containing your copy of Windows. For example, if you inserted
the Setup disk in drive A and your copy of Windows is in the WINDOWS
directory on drive C, type:
expand a:\idintl16.en_ c:\windows\idintl16.dll
NOTE: If you cannot expand the file successfully, try copying the
IDINTL16.EN_ file from the Setup disk to the Windows directory on the hard
disk, then copy the EXPAND.EXE file from the Setup disk to the Windows
directory on the hard disk. Then, run EXPAND.EXE to expand the copy of
IDINTL16.EN_ in the Windows directory to IDINTL16.DLL.
|