IntelliMouse Wheel Does Not Work Properly

Last reviewed: March 20, 1998
Article ID: Q172150
The information in this article applies to:
  • Microsoft IntelliMouse, version 1.0
  • Microsoft Intellimouse Trackball, version 1.0
  • Microsoft IntelliPoint software, version 2.0

SYMPTOMS

When you are using the IntelliMouse, the wheel functions may not be available even though Device Manager may correctly identify the mouse as "Mouse with Wheel."

Also, when you click the Turn On The Wheel check box on the Wheel tab in Mouse properties, you may receive the following error message:

   IntelliPoint cannot change your settings

CAUSE

This behavior can occur for any of the following reasons:

  • You are running an incompatible software program.
  • The IntelliMouse driver was not installed correctly or is damaged.

RESOLUTION

To resolve this behavior, use the following steps:

  1. Disable all unnecessary programs. To do so, press CTRL+ALT+DELETE to open the Close Program dialog box.

  2. Click the program you want to close, and then click End Task.

  3. Repeat steps 1-2 for each program, except:

        - Explorer (a part of Windows 95)
        - Systray (a part of Windows 95)
    

  4. Click Start, click Run, type "mswheel" (without quotation marks) in the Run box, and then click OK.

  5. Test to see if the wheel works. If the wheel works, one of the running programs was conflicting with the wheel. If the wheel does not work, continue to the next step.

  6. Remove programs contained in the Startup folder. To do so, click Start, point to Settings, and then click Taskbar.

  7. On the Start Menu Programs tab, click Advanced.

  8. Double-click the Programs folder, and then double-click the StartUp folder.

  9. Delete or move the program shortcuts from this folder. If you move the shortcuts to another folder, you can move them back later if you want.

  10. Prevent programs from loading from the "Load=" and "Run=" lines in the

        Win.ini file, To do so, click Start, click Run, type "notepad win.ini"
        (without quotation marks) in the Run box, and then click OK.
    

  11. Type a semicolon (;) at the beginning of the "Load=" and "Run=" lines

        in the Windows section of the Win.ini file.
    

  12. On the File menu, click Exit, and then click Yes when you are prompted

        to save the changes.
    

  13. Restart the computer. Test to see if the wheel works. If the wheel

        works, one of the programs that load when you start Microsoft Windows
        95 may conflict with the wheel. If the wheel does not work, continue
        to the next step.
    

  14. Press CTRL+ALT+DELETE to see if any program is still running. If no

        unnecessary program is running, continue to the next step. If an
        unnecessary program is running, contact the program's manufacturer for
        information about how to turn the program off. Most programs have a
        Setup or Uninstall program that will accomplish this.
    

  15. Install the latest IntelliPoint drivers. To do so, click Start, point

        to Settings, click Control Panel, and then double-click Mouse.
    

  16. On the General tab, click Change, and then click Have Disk.

  17. Type the path to the IntelliPoint Setup disk, and then click OK.

  18. Click Microsoft MousePort Mouse With Wheel if you have a PS/2 mouse,

        Microsoft Serial Mouse With Wheel if you use the serial port adapter
        with the IntelliMouse, or Microsoft PS/2 IntelliMouse Trackball if you
        have a trackball, and then click OK.
    

  19. Click Close.

  20. Restart Windows 95 when you are prompted.

MORE INFORMATION

Contact the manufacturer of the software in question for possible upgrades or resolutions.


Additional query words: intelli mouse point 1.00 2.00
Keywords : intellimouse intellipoint kbenv
Version : WINDOWS:1.0,2.0
Platform : WINDOWS
Issue type : kbtshoot


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: March 20, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.