The information in this article applies to:
- Microsoft IntelliMouse version 1.0
- Microsoft IntelliPoint software version 2.0
SYMPTOMS
After you install the IntelliPoint software, you may experience any of the
following symptoms:
- The mouse pointer may not respond correct when you move the
IntelliMouse.
- The mouse pointer may respond, but the wheel may not. Additionally, the
Wheel options in the Mouse tool in Control Panel may be unavailable.
CAUSE
The PS/2 port on your computer may not be compatible with the
IntelliMouse.
RESOLUTION
Check Installed Mouse Driver
There are other possible causes of these symptoms. If the PS/2 port is not
compatible, Windows cannot successfully detect the IntelliMouse. Check
Device Manager to see if the Microsoft Mouse With Wheel device is listed.
To do so, follow these steps:
- Press CTRL+ESC to open the Start menu.
- Use the ARROW keys to select Settings, and then press ENTER.
- Use the ARROW keys to select Control Panel, and then press ENTER.
- Use the ARROW keys to select System, and then press ENTER.
- Press CTRL+TAB to select the Device Manager tab.
- Press TAB twice to get to the device list (Computer should be
selected).
- Use the DOWN ARROW key to select Mouse. If there is a plus sign (+)
next to Mouse, press the RIGHT ARROW key to expand the Mouse branch.
- Check for the Microsoft Mouse With Wheel device.
If the Microsoft Mouse With Wheel device is listed, it is likely that the
PS/2 port is compatible with the IntelliMouse. This indicates that you may
have a conflict with software or earlier mouse drivers. For additional
information about a software or driver issue, please see the following
article in the Microsoft Knowledge Base:
ARTICLE-ID: Q172150
TITLE : IntelliMouse Wheel Does Not Work Properly
If Microsoft Mouse With Wheel is not listed, the most likely cause of the
problem is an incompatible PS/2 port. Follow these steps to correct the
problem:
- Shut down Windows, and then turn off your computer.
- Unplug your mouse from the PS/2 port.
- Use the IntelliMouse serial adapter to connect the mouse to an
available serial (COM) port. (This adapter is included with the
IntelliMouse Serial or PS/2 Compatible mouse.)
- When you have connected the mouse to the serial port, turn the computer
back on and start Windows. When Windows starts, you should see the
following message:
New Hardware Found...mouse with wheel.
This message indicates that the IntelliMouse was successfully detected
on the serial port.
MORE INFORMATION
The adapter included with the IntelliMouse Serial or PS/2 Compatible mouse
is part number 68666. Other mouse adapters may not work correctly with the
IntelliMouse.
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