Mouse Does Not Respond After Resuming from Suspended Mode

Last reviewed: October 22, 1997
Article ID: Q175514
The information in this article applies to:
  • Microsoft IntelliMouse version 1.0
  • Microsoft Mouse version 2.0

SYMPTOMS

When you resume using a laptop computer that has been in a suspended or power-saving mode, the mouse may not respond.

CAUSE

Many laptop computers save battery power by disabling mouse ports after the computer has not been used for a specified period of time. If certain power-saving options are enabled, the mouse ports may remain disabled on these computers even after you resume using the computer.

RESOLUTION

Disable any power-saving options that affect the mouse. You can often find these options in Control Panel; they are usually listed under the computer manufacturer's name.

MORE INFORMATION

Contact your computer manufacturer for further information, or refer to the section about power management features in the printed documentation for your computer.


Additional query words: energy star advanced power management
Keywords : intellimouse mouse kbenv kbhw
Version : WINDOWS:1.0,2.0
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: October 22, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.