Screen Saver Not Interrupted By Rolling IntelliMouse Wheel

Last reviewed: November 14, 1997
Article ID: Q176063
The information in this article applies to:
  • Microsoft IntelliMouse version 1.0
  • Microsoft IntelliMouse TrackBall version 1.0

SYMPTOMS

Rolling the wheel on the IntelliMouse does not interrupt a screen saver.

CAUSE

This behavior occurs because rolling the IntelliMouse wheel is not monitored by Windows as a screen saver interruption event.

RESOLUTION

To work around this behavior, you can interrupt an active screen saver by moving your IntelliMouse or pressing any of its buttons


Additional query words: 1.00
Keywords : intellimouse mouse kbui
Version : WINDOWS:1.0
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: November 14, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.