Cannot Open Keyboard Tool in Control Panel

Last reviewed: December 8, 1997
Article ID: Q177792
The information in this article applies to:
  • Microsoft IntelliType software version 1.1
  • Microsoft IntelliPoint software versions 2.0, 2.0a, 2.1

SYMPTOMS

When you double-click the Keyboard icon in Control Panel, the Keyboard Properties dialog box may not open.

CAUSE

This behavior can occur if you install the IntelliType software and you then uninstall the IntelliPoint software.

RESOLUTION

To resolve this behavior, install the IntelliType software again. To do so, follow the instructions provided with your Microsoft Natural Keyboard and IntelliType software.

MORE INFORMATION

The IntelliPoint and IntelliType software use some of the same registry keys and support files. You remove registry entries and support files that both programs use when you uninstall IntelliPoint.


Additional query words: 1.10 2.00 2.00a 2.10
Keywords : intellipoint intellitype mouse kbtool
Version : WINDOWS:1.1,2.0,2.0a,2.1
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: December 8, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.