Computer Hangs When You Start Lotus Notes

Last reviewed: January 20, 1998
Article ID: Q179612
The information in this article applies to:
  • Microsoft IntelliPoint software versions 2.0, 2.0a

IMPORTANT: This article contains information about editing the registry. Before you edit the registry, make sure you understand how to restore it if a problem occurs. For information about how to do this, view the "Restoring the Registry" Help topic in Regedit.exe or the "Restoring a Registry Key" Help topic in Regedt32.exe.

SYMPTOMS

When you start Lotus Notes version 4.12 (16-bit), your computer may stop responding (hang).

CAUSE

This behavior can occur if Microsoft IntelliPoint software version 2.0 or 2.0a is installed on your computer.

WORKAROUND

To work around this issue, disable the wheel feature of the Microsoft IntelliMouse. To do so, use the following steps:

WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

For information about how to edit the registry, view the "Changing Keys And Values" Help topic in Registry Editor (Regedit.exe) or the "Add and Delete Information in the Registry" and "Edit Registry Data" Help topics in Regedt32.exe. Note that you should back up the registry before you edit it.

  1. Use Registry Editor to open the following registry key:

          HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
    

  2. Delete the MSWHEEL entry.

  3. Quit Registry Editor, and then restart the computer.

STATUS

This behavior does not occur if you use IntelliPoint software version 2.1.


Additional query words: 2.00 2.00a intelli point crash
Keywords : intellimouse intellipoint mouse kb3rdparty
Version : WINDOWS:2.0,2.0a
Platform : WINDOWS
Issue type : kbprb


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: January 20, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.