Office Setup Error "Could Not Write Line to .INI File"

Last reviewed: April 2, 1997
Article ID: Q115769
4.00 WINDOWS kbsetup kberrmsg

The information in this article applies to:

  • Microsoft Office for Windows, version 4.0

SYMPTOMS

When you install Microsoft Office version 4.0 for Windows, you may receive the following error message:

   Could not write line to INI file. Section MSAPPS key MSAPPS.

CAUSE

This error message will appear for any of the following reasons:

  • Your WIN.INI file is damaged

    -or-

  • The WIN.INI file contains an incorrect path to a supporting file (for example, MSAPPS\PROOF\SPELL.DLL).

    -or-

  • Your WIN.INI file has been set with a read-only attribute.

WORKAROUNDS

To avoid receiving this error message, follow the appropriate procedure below for your particular situation.

If Your WIN.INI File Is Damaged

Create a new WIN.INI file. For instructions on how to do this, query on the following words in the Microsoft Knowledge Base:

   damaged and win.ini and creating and new

If the PATH Statements in Your WIN.INI File Are Incorrect

Verify that your path statements are correct and that they point to valid directories.

If Your WIN.INI File Has Been Set with a Read-Only Attribute

  1. Open File Manager, and select the WIN.INI file.

  2. From the File menu, choose Properties.

  3. In the Properties dialog box, clear the Read Only check box. Click OK.

NOTE: After performing these steps, you may need to exit and restart Windows.

STATUS

For more information about the entries in the WIN.INI file:

  • See the WININI.WRI file located in you Windows directory. This file can be opened in a text editor such as Windows Notepad.

    -or-

  • See the "Windows Resource Kit," which gives a more detailed description of the entries in the WIN.INI file. To order the "Windows Resource Kit," call Microsoft Sales Information Center at (800) 426- 9400. If you are outside the United States, contact the Microsoft subsidiary for your area. To locate your subsidiary, see the Microsoft World Wide Offices Web site at:

          http://www.microsoft.com/worldwide/default.htm
    


KBCategory: kbsetup kberrmsg
KBSubcategory:

Additional reference words: 4.00 err msg
Keywords : kberrmsg kbsetup
Version : 4.00
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: April 2, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.