The information in this article applies to:
- Microsoft Office for Windows, version 4.3c-CD
- Microsoft Office for Windows, version 4.2-CD
SYMPTOMS
When you run the Microsoft Office Setup program, you may receive the
following error message
Setup does not support being run in this mode
followed by either
Microsoft Office Setup was not completed successfully
or:
Microsoft Office and Bookshelf Setup was not completed successfully
CAUSE
This behavior occurs if you do either of the following:
- Run the SETUP.EXE program located in the DISK1 directory of the
SETUP.ADM directory on the CD without the /a switch (administrative
installation). The Setup program located in this directory is designed
only for an administrative installation, and will not allow you to run
Setup without using the /a switch.
Note that in previous versions of Microsoft Office on CD, you do not
receive an error message if you run the SETUP.EXE program located in
the DISK1 directory of the SETUP.ADM directory on the CD without the
/a switch. However, this method of running Setup is not supported by
Microsoft.
-or-
Run the SETUP.EXE program located in the root directory of the CD using
the /a switch. The Setup program located in the root directory of the CD
is designed only for a regular installation, and will not allow you to
run Setup using the /a switch.
WORKAROUNDS
To avoid this behavior, use the appropriate workaround below:
- To perform an administrative installation of Microsoft Office, run the
SETUP.EXE program located in the SETUP.ADM\DISK1 subdirectory of the
CD, using the /a switch. For example, use the following command line:
setup /a
-or-
- To perform a regular installation of Microsoft Office, run the SETUP.EXE
program located on the root directory of the CD. Do not use the /a
switch.
|