"Cannot Find Viewer File" Error Accessing Online Help

Last reviewed: September 16, 1996
Article ID: Q130041
The information in this article applies to:
  • Microsoft Office for Windows, versions 4.2-CD, 4.2c-CD, 4.3-CD, and 4.3c-CD

SYMPTOMS

When you use Microsoft Office Manager (MOM) to view online Help, you may receive the following Multimedia Viewer error message:

   Cannot find Viewer file. Make sure the correct disk and directory are
   specified.

CAUSE

This problem occurs if you modify your computer structure either by adding a partition to you hard drive or by adding an additional hard drive to your computer. This causes problems when you access the online documentation from MOM because the drive letters have been shifted. That is, what used to be drive D (the CD-ROM drive) is now drive E.

RESOLUTION

To access the Microsoft Office online documentation from MOM after adding a partition or hard drive, you must modify the MSOFFICE.INI file to reflect the proper location of the CD-ROM drive. To do this, use the following steps:

  1. In Notepad or another text editor, open the MSOFFICE.INI file (located in your Microsoft Windows directory).

  2. Locate the "DocHelpFile" line in the MSOFFICE.INI file.

  3. Edit the drive letter in this entry to reflect that of the CD-ROM drive. The line should appear as follows

          DocHelpFile=x:\viewer\msoff43.mvb
    

    where x is the CD-ROM drive location.

  4. Save the changes to the MSOFFICE.INI file and exit Notepad or the text editor.

Online documentation is now available from MOM.


KBCategory: kbtool kbenv
KBSubcategory: offwin

Additional reference words: 4.20-CD 4.20c-CD 4.30-CD 4.30c-CD




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Last reviewed: September 16, 1996
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