OFF: "Can Not Access Workgroup Templates" with CD-ROM Drive

Last reviewed: October 21, 1997
Article ID: Q137040
The information in this article applies to:
  • Microsoft Office for Windows 95, version 7.0
  • Microsoft Excel for Windows 95, version 7.0
  • Microsoft Word for Windows 95, version 7.0
  • Microsoft PowerPoint for Windows 95, version 7.0
  • Microsoft Office 97 for Windows
  • Microsoft Excel 97 for Windows
  • Microsoft Word 97 for Windows
  • Microsoft PowerPoint 97 for Windows
  • Microsoft Access 97 for Windows

IMPORTANT: This article contains information about editing the registry. Before you edit the registry, make sure you understand how to restore it if a problem occurs. For information about how to do this, view the "Restoring the Registry" Help topic in Regedit.exe or the "Restoring a Registry Key" Help topic in Regedt32.exe.

SYMPTOMS

When you click the Start A New Document button on the Microsoft Office Shortcut Bar Office toolbar or the New command on the File menu in any Office program, you may receive the following error message.

Office 97 Program

   Cannot open the templates in the Workgroup Templates location
   you selected.

Office 7.0 Program

   Can not access your workgroup templates

CAUSE

This problem may occur if you have a registry setting for SharedTemplates that is pointing to a location that no longer exists (for example, <D>:\Template, where <D> is the CD-ROM drive). The registry setting may be set to an invalid location if all of the following conditions are true:

  • You install Microsoft Office version 7.0 from CD or a network server and choose the Run From CD option in Setup.

    -and-

  • You remove this installation by clicking Remove All in a maintenance mode installation.

    -and-

  • You reinstall Microsoft Office 7.0 but do not choose the Run from CD option (from a network administrative installation, from disk, or from the CD).

    -and-

  • The Microsoft Office CD is not in the CD-ROM drive on your computer or you no longer have access to that network server.

This problem occurs because you installed Microsoft Office from CD and chose the Run From CD option in Setup. This option sets the Workgroup Templates directory to <drive>:\Template, where <drive> is the CD-ROM drive.

RESOLUTION

If you want to change or delete the setting for your Workgroup Templates, use one of the following methods.

Method 1

  1. Use the right mouse button to click the Office Shortcut Bar title bar, and then click Customize.

  2. In the Customize dialog box, click the Settings tab.

  3. Select Workgroup Templates Location, and then click Modify.

  4. In the Modify Settings dialog box, either type the full path to the directory, click the Browse button and search for the directory, or, in Microsoft Office 7.0, select the current setting and press the DELETE key to delete the setting.

    To delete the setting in Office 97 follow these steps:

        a. Start Microsoft Word.
    

        b. On the Tools menu, click Options.
    

        c. In the Options dialog box, click the File Locations tab.
    

        d. In the File Types list, click Workgroup Templates, and then
           click Modify.
    

        e. In the Modify Location dialog box, delete the contents of the
           Folder Name box, and then click OK.
    

           The location for "Workgroup templates" is cleared.
    

        f. In the Options dialog box, click OK.
    

Method 2

WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

For information about how to edit the registry, view the "Changing Keys And Values" Help topic in Registry Editor (Regedit.exe) or the "Add and Delete Information in the Registry" and "Edit Registry Data" Help topics in Regedt32.exe. Note that you should back up the registry before you edit it.

  1. Close the Office Shortcut Bar.

  2. Click the Start button on the Windows 95 taskbar, and then click Run.

  3. In the Run box, type "regedit" (without the quotation marks) and click OK.

  4. Locate the following key:

        Office 97 Program
        -----------------
    

         HKEY_CURRENT_USER\Software\Microsoft\Office\8.0\Common\FileNew\
         SharedTemplates
    

        Office 7.0 Program
        ------------------
    

         HKEY_CURRENT_USER\Software\Microsoft\Microsoft Office\95\FileNew\
         SharedTemplates
    

  5. Under Name, click Default on the right side.

  6. On the Edit menu, click Modify. In the Value Data box, type the new path, including drive letter (or clear the box). Click OK.

  7. On the Registry menu, click Exit.

For additional information, please see the following articles in the Microsoft Knowledge Base:

   ARTICLE-ID: Q136393
   TITLE     : How to Modify the Windows Registry

   ARTICLE-ID: Q156201
   TITLE     : OFF97: Cannot Delete Workgroup Templates Path in OSB
               Dialog

STATUS

Microsoft has confirmed this to be a problem in the Microsoft products listed at the beginning of this article. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

MORE INFORMATION

Using the Workgroup Templates location is a good way for a group of users to share the same templates without having to store the templates on each user's computer. The templates stored in the directory specified for Workgroup Templates are available each time the New dialog box is displayed.


Additional query words: 7.00 8.00 97 osb ppt PowerPnt ppt7
Keywords : offosb offwin OffWinSetup kbsetup
Version : WINDOWS:7.0,97
Platform : WINDOWS


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Last reviewed: October 21, 1997
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