OFF95: Professional Setup Fails If Installed Over Standard

Last reviewed: October 31, 1997
Article ID: Q139884
The information in this article applies to:
  • Microsoft Office Professional for Windows 95, version 7.0
  • Microsoft Office Standard for Windows 95, version 7.0

SYMPTOMS

When you run the Setup program in Microsoft Office Professional for Windows 95 over an existing workstation installation of Microsoft Office Standard for Windows 95, you may receive the following error messages:

  • "Setup tried to create an invalid path using <folder name> and

        <file name>."
    

    The only option is to click OK. If you click OK, the Setup program will continue.

  • "Setup could not write to the file: <folder name><file name> This file is currently being used by another application. Close any open applications."

    Your options are to click Abort, Retry, or Ignore. If you click Abort, a message appears asking if you would like to quit Setup. If you click Retry, the error message reappears. If you click Ignore, Setup continues.

  • "Setup could not create folder: <folder name>."

    Your options are to click Abort, Retry, or Ignore. If you click Abort, a message appears asking if you would like to quit Setup. If you click Retry, the message reappears. If you click Ignore, Setup continues.

The folder names in the messages refer to the server location for shared files that was specified during a previous installation of Microsoft Office Standard for Windows 95.

CAUSE

This problem occurs if you selected the Server option when you installed shared files in a Run From Server installation of Microsoft Office Standard for Windows 95.

The location is not updated correctly when you install the Microsoft Office Professional for Windows 95, and the Setup program cannot update files on the server location because you do not have write privileges.

WORKAROUND

If this problem occurs when you run the Setup program for Microsoft Office Professional for Windows 95, click Abort when the option is displayed, and cancel the setup process. Then, run the Setup program for Microsoft Office Standard for Windows 95, and choose the Remove All option. After you remove Microsoft Office Standard for Windows 95 from your computer, rerun the Setup program for Microsoft Office Professional for Windows 95.

If you have already installed Microsoft Office Professional for Windows 95, use the following steps to work around the problem:

  1. Run the Setup program to remove Microsoft Office Professional for Windows 95.

  2. Click the Remove All button.

    NOTE: When you remove Microsoft Office Professional for Windows 95, you may receive the following error message

          Setup could not remove the <folder name> to <file name>. This
          file is currently being used by another application. Close any
          open applications.
    

    where <folder name> is the server location for shared files and <file name> is the name of a shared file.

    If the message appears, click Ignore and Setup will continue.

  3. Run the Setup program to remove Microsoft Office Standard for Windows 95.

  4. Click the Remove All Button.

  5. Run the Setup program to reinstall Microsoft Office Professional for Windows 95.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft products listed at the beginning of this article. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

MORE INFORMATION

This problem may not occur if you chose to install the shared files on your local hard disk instead of the server when you performed the workstation installation of Microsoft Office Standard for Windows 95.

NOTE: Setup will prompt you to select a location for the shared files only if you or your network administrator selected the User's Choice option for the location of shared files during the Administrative installation of Microsoft Office Standard for Windows 95.

For additional information, please see the following article(s) in the Microsoft Knowledge Base:

   ARTICLE-ID: Q135577
   TITLE     : Error Accessing Shared Application After Running Setup


Additional query words: 7.00 error stop can't
Keywords : offwin kbsetup kbusage
Version : 7.00
Platform : WINDOWS


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Last reviewed: October 31, 1997
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