MOFF4: Office Manager Could Not Start Due to a Memory Error

Last reviewed: March 13, 1998
Article ID: Q140172
The information in this article applies to:
  • Microsoft Office for the Macintosh, versions 4.2, 4.2.1

SYMPTOMS

When you start your computer and the Microsoft Office Manager tries to load, you may get the following error message:

   Office Manager could not start due to a memory error.

CAUSE

This problem will occur when one of the following conditions is true:

  • You are running SAM Intercept version 3.0 to 3.5.9

        -or-
    
  • You are running SAM Intercept version 4.0 or later, and you have disabled the "Use quick scan" option in the Scan Preferences dialog box.

RESOLUTION

To avoid receiving this error message, use either of the following methods.

Method 1:   Upgrade to SAM Intercept version 4.0 or later.

Method 2:   If you are using SAM Intercept version 3.0 to 3.5.9, disable
            SAM Intercept. If you are using System 7.5 or later, you can
            disable SAM Intercept in the Extensions Manager. If you are
            using an earlier version of the Macintosh system software,
            remove SAM Intercept from the Extensions folder (located in
            your System folder).

Method 3:   If you are running SAM Intercept version 4.0 or later, enable
            the "Use quick scan" option in the Set Preferences dialog box.

            To enable the "Use quick scan" option, follow these steps:

            a. Launch SAM.

            b. Click Scan on the Preferences menu.

            c. Select "Use quick scan", then click Save.

            d. Click Quit on the File menu to exit SAM.

            The next time that you restart your computer, the problem
            should not occur.

STATUS

This problem occurs when you use Microsoft Office 4.2.1 and Sam Intercept versions 3.0 and later.

MORE INFORMATION

SAM Intercept is manufactured by Symantec Corporation, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this products' performance or reliability.

For information about how to contact Symantec Corporation, query in the Knowledge Base for one of the following articles:

   ARTICLE-ID: Q65416
   TITLE     : Hardware and Software Third-Party Vendor Contact List, A-K

   ARTICLE-ID: Q60781
   TITLE     : Hardware and Software Third-Party Vendor Contact List, L-P

   ARTICLE-ID: Q60782
   TITLE     : Hardware and Software Third-Party Vendor Contact List, Q-Z


Additional query words: 6.00 6.0.1 macword mom
Keywords : offmac kb3rdparty kbfaq
Version : MACINTOSH:4.2,4.21
Platform : MACINTOSH
Issue type : kberrmsg


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Last reviewed: March 13, 1998
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