OFF97: Cannot Open Shared Folder on Network Server

Last reviewed: December 6, 1996
Article ID: Q156351
The information in this article applies to:
  • Microsoft Excel 97 for Windows
  • Microsoft Word 97 for Windows
  • Microsoft Access 97 for Windows
  • Microsoft PowerPoint 97 for Windows

SYMPTOMS

In the Microsoft Office 97 programs listed at the beginning of this article, if you attempt to open a file on a network server, you may not be able to access the share and the directories or files it contains, or you may receive one of the following messages:

   The folder '\\<server name>\<share name>\<file name>' isn't accessible.
   The folder may be located on an unavailable volume or protected with a
   password.

where <server name> is the name of the server, <share name> is the name of the share on the server, and <file name> is the name of the file you are attempting to open.

   -or-

   Word cannot open the document.
   Try one or more of the following:
   * On the File menu, click Open to open the document.
   * Make sure the document has a .DOC extension.

   -or-

   Not a valid file name.

   -or-

   Office Binder cannot open or create the binder. Close other programs,
   and check for disk space on the drive that contains your Temp folder.
   The file is in use by another program.

CAUSE

This problem occurs if the name of the directory that is shared on the server (not the share name) and the label of the network drive that contains the directory are the same. This behavior also occurs when you access the share in question through another, larger share.

For example, assume that you have a server named Adastra. It contains a single drive C that is labeled Alpha. The server also contains the following directories with the following share names:

   Directory     Share name
   ------------------------
   C:\           Yankee
   C:\Alpha      Zulu

Assume that there is a file called Test.xls in the C:\Alpha directory.

Note that the label for drive C and the directory being shared are both named Alpha.

If you attempt to connect to \\Adastra\Zulu to open Test.xls, you will receive one of the messages listed in this article.

If you attempt to connect to \\Adastra\Yankee\Alpha to open Test.xls, you will also receive a message.

WORKAROUND

To work around this problem, use one of the following methods:

Method 1: Change the label of the drive on the server.

          a. Double-click the My Computer icon on the desktop.

          b. In the list of drives, use the right mouse button (right-
             click) the icon for the drive that has the label you want to
             change. On the shortcut menu, click Properties.

          c. Click the General tab.

          d. In the Label box, type a different name for the label.

          e. Click OK.

Method 2: Change the name of the directory that is shared on the server.

          a. Use the Windows Explorer to locate the directory that you are
             sharing.

          b. Right-click the directory name. On the shortcut menu, click
             Rename.

          c. Type a new name for the directory. Press ENTER. Click Yes when
             you are prompted whether to continue.

          d. Right-click the directory name. On the shortcut menu, click
             Sharing.

          e. Click Shared As and set other sharing options as required.
             Click OK when you are done.

In most cases, the first method (changing the drive label) is the easiest solution, because it should not affect how programs operate. Renaming a directory may require you to reinstall programs that use the directory in question.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft products listed at the beginning of this article. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

MORE INFORMATION

The label of a drive is simply the name of the disk. The label can contain up to eleven characters. In general, most programs are not impacted by the drive label, so changing a label usually does not cause problems when running programs.


KBCategory: kbusage kbprb kbenv
KBSubcategory: xlloadsave
Additional reference words: 8.0 XL97 WORD97 ACC97 PPT97


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Last reviewed: December 6, 1996
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