OFF97: Errors Restarting After Run From Server Install

Last reviewed: January 17, 1997
Article ID: Q162023
The information in this article applies to:
  • Microsoft Office 97 for Windows

SYMPTOMS

When you restart Windows after you perform a Run From Network Server installation of Microsoft Office, you may receive one or more of the following error messages:

   The file or folder 'OSA.EXE' that this shortcut refers to cannot
   be found.

   -or-

   The file or folder 'MSOFFICE.EXE' that this shortcut refers to cannot
   be found.

    -or-

   The file or folder 'FINDFAST.EXE' that this shortcut refers to cannot
   be found.

You may receive similar error messages when you attempt to start any of the Microsoft Office programs.

CAUSE

You will receive these errors when both of the following conditions are true:

  • The network copy of Microsoft Office that you are installing from requires you to connect to the network location with a drive letter.

    -and-

  • You did not select the "Reconnect at Logon" check box when you connected to the network location of Microsoft Office.

RESOLUTION

To run any of the Microsoft Office programs, you must select the "Reconnect at Logon" check box when you map a drive letter to the Network location of Microsoft Office.

If you are running Windows 95 or Windows NT version 4.0

  1. Point to Programs on the Start menu, and then click Windows Explorer.

  2. On the Tools menu, click Map Network Drive.

  3. In the Drive list, click the drive letter to run Microsoft Office.

    Contact your network administrator if you have any questions about which drive letter you should choose.

  4. Type the UNC (universal naming convention) path for the network location of Microsoft Office in the format of "\\Computername\Sharename" (without the quotation marks), in the Path box.

    Contact your network administrator if you have any questions about the UNC path necessary.

  5. Click the Reconnect At Logon check box to select it.

  6. Click OK.

If you are running Windows NT version 3.51

  1. In Program Manager, double-click the File Manager icon in the Main program group.

  2. On the Disk menu, click Connect Network Drive.

  3. In the Drive list, click the drive letter necessary to run Microsoft Office.

    Contact your network administrator if you have any questions about which drive letter you should choose.

  4. In the Path box, type the UNC path for the network location of Microsoft Office. It should resemble this example:

          \\Computername\Sharename
    

    Contact your network administrator if you have any questions about the UNC path to use.

  5. Select the Reconnect At Logon check box if it not already selected.

  6. Click OK.

When you restart your computer, you will not receive the error messages listed in the "Symptoms" section.

REFERENCES

For information on performing a network installation of Microsoft Office, see the Netwrk8.Txt file located in the \Office folder on your Microsoft Office CD-ROM.


KBCategory: kbsetup kbnetwork kberrmsg
KBSubcategory: offrfs offadmin offwinsetup
Additional reference words: 8.00 97 OFF97 workstation


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Last reviewed: January 17, 1997
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