OFF97: Errors Installing Microsoft Office with CleanSweep

Last reviewed: March 13, 1998
Article ID: Q162414
The information in this article applies to:
  • Microsoft Office 97 for Windows

SYMPTOMS

Windows 95

When you install Microsoft Office 97 under Microsoft Windows 95, you may receive the following message

   The SHELL32.DLL file cannot start. Check the file to determine the
   problem.

and the following error message may appear:

   EXPLORER caused an invalid page fault in module <unknown> at
   0000:006af876

      -or-

   UPDATEIT.EXE caused an invalid page fault in module <unknown> at
   0000:00000000

NOTE: The memory address in this error message may vary.

Windows NT

When you install Microsoft Office 97 under Microsoft Windows NT, the Setup program may quit and no error messages appear.

CAUSE

Under Microsoft Windows 95, this problem may occur if all of the following conditions are true:

  • You install Quarterdeck CleanSweep, version 3.0.

    -and-

  • You manually start a CleanSweep installation log.

    -and-

  • You run the Microsoft Office 97 Setup program.

Under Microsoft Windows NT, the Setup program quits if CleanSweep 3.0 is installed on the computer. This is true even if CleanSweep 3.0 is not running.

WORKAROUND

If you receive the error messages in the "Symptoms" section of this article, quit the Setup program and restart Windows. After you restart the computer, reinstall Microsoft Office 97. However, before you reinstall Office 97, remove or alter the way CleanSweep operates. To do this, use one of the following appropriate methods.

Method 1: Remove CleanSweep 3.0

After you remove CleanSweep, you can install Microsoft Office 97 successfully. To remove CleanSweep, use the following steps:

  1. On the Start menu, point to Settings, and then click Control Panel.

  2. Double-click Add/Remove Programs.

  3. Click the Install/Uninstall tab.

  4. In the list of installed software, click CleanSweep 3.0.

  5. Click Add/Remove.

NOTE: When you remove CleanSweep, you also remove all of the installation logs for other software programs.

Method 2: Use CleanSweep to Automatically Monitor the Installation

NOTE: Use this method only if you are using Windows 95.

When you use this method, CleanSweep automatically monitors the installation of Office 97. You do not manually start the CleanSweep installation log. See the CleanSweep documentation for instructions about using the automatic monitor option.

Method 3: Disable the CleanSweep Monitor

NOTE: Use this method only if you are using Windows 95.

Before you start the Microsoft Office 97 Setup program, quit CleanSweep. Then, disable the CleanSweep monitor option. To do this, use the following steps:

  1. On the Windows taskbar, right-click CleanSweep and click Close on the shortcut menu.

  2. When a message that prompts you to disable CleanSweep appears, click Yes.

Method 4: Remove the Update-It Program from the StartUp Menu

NOTE: Use this method if you receive the error message that refers to UPDATEIT.EXE.

By removing the Update-It program from the StartUp menu, you may be able to resolve the problem. When you remove the program from the StartUp menu, it no longer starts when Windows starts. To remove the program from the StartUp menu, use the following steps:

  1. On the Start menu, point to Settings, and then click Taskbar.

  2. Click the Start Menu Programs tab and click Remove.

  3. Click the plus sign (+) next to the StartUp folder and click the Update-It icon.

  4. Click Remove, click Close, and then click OK.

After you restart Windows, the Update-It program is not started.

CleanSweep 3.0 is manufactured by Quarterdeck Corporation, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

For information about how to contact Quarterdeck Corporation, query in the Knowledge Base for one of the following articles:

   ARTICLE-ID: Q65416
   TITLE     : Hardware and Software Third-Party Vendor Contact List, A-K

   ARTICLE-ID: Q60781
   TITLE     : Hardware and Software Third-Party Vendor Contact List, L-P

   ARTICLE-ID: Q60782
   TITLE     : Hardware and Software Third-Party Vendor Contact List, Q-Z


Additional query words: 97 8.00 OFF97 offset csinsm32 csusm32
clean sweep 95 install monitor clean sweep 95 usage monitor
Keywords : OffWinSetup kb3rdparty kbsetup kbfaq
Version : 97
Platform : WINDOWS
Issue type : kberrmsg


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Last reviewed: March 13, 1998
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