OFF97: Programs Hang Using Cirrus Logic GD546x Video

Last reviewed: January 5, 1998
Article ID: Q163884
97 WINDOWS kbenv kb3rdparty kbdisplay

The information in this article applies to:

  • Microsoft Office 97 for Windows
  • Microsoft Word 97 for Windows
  • Microsoft Excel 97 for Windows
  • Microsoft Outlook 97 for Windows
  • Microsoft Windows 95

SYMPTOMS

When you use a Microsoft Office 97 program under Microsoft Windows 95 and you use a Cirrus Logic GD546x video driver, the computer stops responding (hangs).

CAUSE

This problem occurs when you use the Cirrus Logic CL-GD546x video driver, version 1.31 (4.03.00.1131) for Windows 95.

WORKAROUND

To work around this problem, use either of the following methods.

Method 1: Reduce the Acceleration Setting

To work around the problem, reduce the hardware graphics acceleration setting for the video driver. To do this, use the following steps:

  1. On the Start menu, point to Settings, and then click Control Panel.

  2. In the Control Panel dialog, double-click System.

  3. Click the Performance tab in the System Properties window and click Graphics.

  4. Move the Hardware acceleration slider one tick mark to the left of the Full setting.

    Note that the following comment appears in the window:

          Most accelerator functions: Use this setting to correct
          problems with the mouse pointer.
    

Method 2: Change the Video Driver

To resolve this problem, change the video driver to one that is provided by the video card manufacturer instead of using the generic Cirrus Logic driver.

Alternatively, use the generic Cirrus Logic driver and an updated driver when it becomes available. To do this, obtain it from the following sources:

   BBS
   (510) 440-9080

   CompuServe
   GO CIRRUS

   World Wide Web
   http://www.cirrus.com/

   File Transfer Protocol (FTP)
   ftp.cirrus.com

The third-party contact information included in this article is provided to help you find the technical support you need. This contact information is subject to change without notice. Microsoft in no way guarantees the accuracy of this third-party contact information.

For information about how to contact Cirrus Logic, query in the Knowledge Base for one of the following articles:

   ARTICLE-ID: Q65416
   TITLE     : Hardware and Software Third-Party Vendor Contact List, A-K

   ARTICLE-ID: ID: Q60781
   TITLE     : Hardware and Software Third-Party Vendor Contact List, L-P

   ARTICLE-ID: Q60782
   TITLE     : Hardware and Software Third-Party Vendor Contact List, Q-Z

MORE INFORMATION

Video Cards with the Chipset

The following is a list of video cards that use the CL-GD5462, CL-GD5464 and CL-GD5465 video chipsets:

   Appian Jeronimo family
   Creative Labs Graphics Blaster family

NOTE: This list is not comprehensive.

Determining the Driver Version

The Display Properties window does not display the correct version number for the CL-GD546x 1.31 video driver. To determine the correct version, use the System Properties window instead. To do this, use the following steps:

  1. On the Start menu, point to Settings, and then click Control Panel. In the Control Panel dialog box, double-click System.

  2. In the System Properties window, click the Device Manager tab.

  3. If necessary, click the plus sign next to Display Adapters to display the list of display adapters that are installed on the computer.

  4. Click Cirrus Logic 546X PCI.

  5. Click Properties. In the Cirrus Logic 546X PCI Properties window, click the Driver tab.

  6. Scroll down the Driver Files list and select the entry that refers to 546x.drv.

When you select this entry, the driver version number is displayed below the list under File Details.


KBCategory: kbenv kb3rdparty kbdisplay
KBSubcategory:
Additional reference words: 95 97 lock locked freeze hung frozen stopped
responding ACTT
Keywords : kb3rdparty kbdisplay kbenv
Version : 97
Platform : WINDOWS


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Last reviewed: January 5, 1998
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