The information in this article applies to:
- Microsoft Office 97 Professional Edition for Windows
- Microsoft Excel 97 for Windows
- Microsoft PowerPoint 97 for Windows
- Microsoft Word 97 for Windows
- Microsoft Windows NT Workstation version 4.0
---------------------------------------------------------------------
SYMPTOMS
In any of the programs listed at the beginning of this article, when you
insert an object that is a shared program, you may receive one or more of
the following error messages:
Microsoft Word 97
-----------------
The server application, source file, or item cannot be found.
Make sure the application is properly installed, and that it has not
been deleted, moved, or renamed.
Microsoft Excel 97
------------------
Cannot start the source application for this object.
Microsoft PowerPoint 97
-----------------------
The server application, source file, or item can't be found. You
should reinstall the server application.
When you click New Office Document on the Start menu or the Office
Shortcut Bar, and then click Blank Workbook, Blank Binder, or Blank
Database on the General tab, the following error message appears:
The program associated with the selected template cannot be started,
or the program cannot use the selected template.
CAUSE
The problems described in this article may occur when the following
conditions are true:
RESOLUTION
To resolve this problem, use either of the following methods.
Method 1: Run Setup /y /r
To run Setup with these switches, follow these steps:
- Click Start on the taskbar, point to Programs and click Windows NT
Explorer.
- In Windows Explorer, open the Program folder on your hard disk
(for example, C:\Program).
- Right-click the folder and click Rename.
- Type a new name for the folder (for example, "programs"), and then press
ENTER.
- Insert Disk 1 or the compact disc of the product in the appropriate
floppy disk drive.
- On the Windows Start menu, click Run. In the Open box, type the
following command
<drive>:\setup /y /r
where <drive> is the disk drive that contains the Setup program.
NOTE: The /r switch instructs Setup to reinstall the software. If you
do not include the /r switch, you must click Reinstall.
- Click OK.
The steps in this method start the Setup program. It will appear that you
are running Setup again. However, this method does not install any files or
prompt you for any disks. This method reregisters all Office components
(provided no problems exist in the Windows registry or the
Setup.stf file).
Method 2: Run Setup and Click Reinstall
To use this method, follow these steps:
- Repeat steps 1-5 in the section for method 1.
- On the Start menu, point to Settings, and then click Control Panel.
- Double-click Add/Remove Programs. In the list of installed programs,
click Microsoft Office 97 (or the product in question), and then click
Add/Remove. If you installed Microsoft Office (or the product in
question) from a compact disc, you are prompted to insert the first
compact disc.
If a dialog box appears and notifies you that programs are running,
quit the programs, and then click OK.
- In the Microsoft Office 97 Setup dialog box, click Reinstall.
STATUS
Microsoft has confirmed this to be a problem in the products listed above.
We are researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.
MORE INFORMATION
This problem occurs when you insert the following objects:
- Equation Editor
- Image Document
- Microsoft Graph 97 Chart
- Microsoft Photo editor 3.0 Photo
- Microsoft Photo editor 3.0 Scan
- MS Organization Chart 2.0
- Microsoft Excel Chart *
- Microsoft Excel Worksheet *
- Microsoft PowerPoint Presentation *
- Microsoft PowerPoint Slide *
- Microsoft Word Document *
- Microsoft Word Picture *
- WordPad Document
* When you insert this object in the program that is associated with it,
the problem does not occur. For example, when you insert a Microsoft Word
Picture into Microsoft Word, the problem does not occur.
|