The information in this article applies to:
- Microsoft Office 97 for Windows
- Microsoft Excel 97 for Windows
- Microsoft Word 97 for Windows
- Microsoft PowerPoint 97 for Windows
- Microsoft Access 97
WARNING: The information in this article has not been confirmed or tested
by Microsoft. Some or all of the information in this article has been
taken from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION
PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this
information "as is" without warranty of any kind, either express or
implied, including but not limited to the implied warranties of
merchantability and/or fitness for a particular purpose.
SYMPTOMS
When you attempt to use any of the Web features in the Microsoft Office
programs listed at the beginning of this article, and Microsoft Internet
Explorer is installed, you may receive an error message that is similar to
one of the following
- <Program name> caused an invalid page fault in module SHDOCVW.DLL at
address 014f:71528dd.
- <Program name> caused an invalid page fault in module GDI32.DLL at
address 014f:bff349d9.
- <Program name> caused an invalid page fault in module KERNEL32.DLL at
address 014f:bff786a6.
where <Program name> is the name of the Microsoft Office program you are
using.
CAUSE
This behavior may occur when one of the following is true:
- One or more cache files in the Temporary Internet Files folder may
be damaged.
- The History folder or the cache folders used by Internet Explorer are
damaged.
- The index files used to track the contents of the History or cache
folders are damaged.
RESOLUTION
To resolve this behavior, use one of the following methods.
Method 1
Delete the Temporary Internet Files folder. To do this, follow these steps:
- Click Start, point to Programs, and then click MS-DOS Prompt.
- Type the following line
deltree "c:\<windows>\Temporary Internet Files"
where <windows> is the folder in which you installed Windows. Be sure to
include the quotation marks. When you are prompted to confirm the
deletion, press Y, and then press ENTER.
- Type "exit" (without the quotation marks), and then press ENTER.
- Click Start, and then click Run.
- In the Open box, type "regsvr32 cachevu.dll" (without the quotation
marks), and then click OK. This step registers the deleted Temporary
Internet Files folder again.
Method 2
Empty the History and cache folders used by Microsoft Internet Explorer. To
do this, follow these steps:
- In Internet Explorer, click Options on the View menu.
- Click the Navigation tab, click Clear History under History, and then
click Yes in the dialog box that appears.
- Click the Advanced tab, click Settings under Temporary Internet Files,
click Empty Folder, and then click Yes in the dialog box that appears.
After you perform this step, check to see if the issue has been
resolved. If it has not been resolved, continue to step 4.
- Click Start, point to Settings, and then click Control Panel. In Control
Panel, double-click Add/Remove Programs.
- Click Internet Explorer 3.0 in the list of installed programs, and then
click Add/Remove.
- After you remove Internet Explorer 3.0 or 3.01, restart the computer.
When you see the "Starting Windows 95" message, press the F8 key, and
then choose Command Prompt Only from the Startup menu.
- Type the following commands, pressing ENTER after each command.
cd \windows
smartdrv
deltree "Temporary Internet Files"
deltree history
cd system
ren mshtml.dll mshtml.old
ren shdocvw.dll shdocvw.old
ren inetcfg.dll inetcfg.old
ren actxprxy.dll actxprxy.old
ren wininet.dll wininet.old
ren cachevu.dll cachevu.old
ren inetcpl.cpl inetcpl.old
ren shlwapi.dll shlwapi.old
ren url.dll url.old
ren urlmon.dll urlmon.old
ren wsock32n.dll wsock32n.old
NOTE: When you press ENTER after typing each of the following
deltree commands, you should be prompted to confirm that you want to
delete the folder. If this prompt does not appear, the command may have
been typed incorrectly.
- Press CTRL+ALT+DELETE to restart your computer and restart Windows 95
normally.
- Reinstall Microsoft Internet Explorer.
For information about obtaining Microsoft Internet Explorer 3.02, please
see the following article in the Microsoft Knowledge Base:
ARTICLE-ID: Q164475
TITLE : Availability of Internet Explorer 3.02 for Windows 95
And NT 4.0
MORE INFORMATION
You may see these errors when you attempt to use the Web toolbar, insert
hyperlinks in a document, open or link to Web files, or click hyperlinks in
a document.
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