The information in this article applies to:
SYMPTOMS
Microsoft Outlook 97 Calendar or Task Reminders do not appear as scheduled.
CAUSE
There are four common causes for this behavior:
- Outlook is not running. Unlike Schedule+, which has a separate EXE file
to handle reminders, the main Outlook program controls reminders. If
Outlook is not running, reminders do not appear.
- The Calendar or Task reminder is not in your primary folder. Reminders
only trigger from within the primary Calendar or Task folders. Primary
folders reside where you receive mail. At the time you set up a Service,
you designate either your Mailbox Inbox or your Personal Folders Inbox
as the mail delivery point.
For example, if you receive mail in your Personal Folders Inbox and you
create an appointment reminder in your Mailbox Calendar, the reminder
does not appear. If you create the same reminder in your Personal
Folders Calendar, the reminder does appear at the appropriate time.
- The Outlook user's mailbox was moved from one Exchange Server to
another. This problem does not exist when using Outlook version 8.01.
- The Reminders file is damaged.
WORKAROUND
There are four possible workarounds:
- If Outlook is currently not running, start Outlook and keep it running
all of the time.
- When you create reminders, make sure that they are saved in your primary
Calendar or Task folder.
- Upgrade to Outlook version 8.01, shipped with Microsoft Exchange Server
5.0.
- Run the /Cleanreminders start-up switch. To do so:
a. Close Outlook.
b. Right-click the Outlook icon on your desktop and click Properties.
c. On the Shortcut tab, in the Target box, type a space after the
Outlook.exe path (outside any quotation marks that may be present),
followed by /Cleanreminders, and click OK.
d. Restart Outlook.
e. Repeat these steps and remove the /Cleanreminders switch.
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