The information in this article applies to:
SYMPTOM
In Microsoft Outlook 97, after you make an appointment in your active
Calendar, other people may not immediately see that time as busy.
CAUSE
There are three possible causes for this behavior:
- By default, Outlook updates your free/busy time every 15 minutes. If the
update is not complete, others will not see your appointment as busy
time.
- Outlook publishes your free/busy time for only the next three
months. If your appointment is beyond the published limit, others will
not see your appointment as busy time.
- If the appointment Show Time As property is set to Free, others will
not see your appointment as busy time.
WORKAROUND
If the cause is how often Outlook updates free/busy time, follow these
steps:
- On the Tools menu, click Options to open the Options dialog box.
- In the Options dialog box, click the Calendar tab, and then click the
Advanced Scheduling button to open the Advanced Scheduling dialog box.
- In the "Update free/busy information on the server every <15> minutes"
box, type how often you want the server to update.
- Click OK and then OK again.
If the cause is how far ahead Outlook publishes free/busy time, follow
these steps:
- On the Tools menu, click Options to open the Options dialog box.
- In the Options dialog box, click the Calendar tab, and then click the
Advanced Scheduling button to open the Advanced Scheduling dialog box.
- In the "Publish <3> month(s) of Calendar free/busy information on the
server" box, type how far ahead you want the server to publish free/busy
time.
- Click OK and then OK again.
If the cause is that the Appointment Show Time As property is not set to
Free, follow these steps:
- Double-click to open your appointment.
- Click the Appointment tab.
- In the Show Time As list, click Busy or Out Of Office to indicate that
you are not available during the appointment.
- On the Standard toolbar, click the Save And Close button.
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