OL97: No Prompt to Select a Profile When Starting Outlook

Last reviewed: January 19, 1998
Article ID: Q161608

The information in this article applies to:

  • Microsoft Outlook 97

SYMPTOMS

If you configure multiple profiles and start Microsoft Outlook 97, Outlook does not allow you to choose among profiles. Without prompting, Outlook uses the default profile.

CAUSE

Although you can configure multiple profiles, the option to choose the profile at startup is off by default. Consequently, Outlook opens with your default profile.

WORKAROUND

To receive a prompt for the startup profile, follow these steps:

  1. Start Outlook with the default profile.

  2. On the Tools menu, click Options, and then click the General tab.

  3. Under Start settings, click "Prompt for a profile to be used."

  4. Click OK.

Each time you start Outlook, you will receive a prompt to choose your active profile for that session.

REFERENCES

For more information about selecting a profile when Outlook starts, type "how do I get a prompt for a profile" in the Office Assistant, click Search, and then click to view "Select a user profile to use when Outlook starts."


Additional query words: 97
Keywords : cfgProfl
Version : WINDOWS:97
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: January 19, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.