The information in this article applies to:
SYMPTOMS
Using Microsoft Outlook 97, you may receive the following error message:
The MAPI Spooler has shut down unexpectedly. Close all
mail-enabled applications before attempting to log on again.
CAUSE
This error can occur from one of the following conditions:
- The System date is set beyond, January 17, 2038.
- A damaged personal message store (.pst) file that has a message stuck
in the Outbox.
- A corrupted or outdated CompuServe Mail service.
- You are using Microsoft Windows NT, and have removed Remote Access
Services.
RESOLUTION
To Resolve the System Date Issue
Set the Windows System Date to the current date or a date earlier than
January 17, 2038.
For more information on System Date issues, please see the following
article in the Microsoft Knowledge Base:
ARTICLE-ID: Q154595
TITLE : XADM: Directory Won't Start if System Date Later Than 2038
To Resolve the Damaged .pst Issue
- Create a new profile and a new .pst file, as follows:
a. Use the right mouse button to click Inbox on the Desktop, and then
click Properties.
b. Click Show Profiles, and then click Add.
c. Click the appropriate information services to add them to the
profile.
d. Type a name in the Profile Name box, and then click Next.
e. Follow the instructions in any wizards that run to configure
the information services.
f. When you receive a prompt for the Personal Folders file, make sure
to specify a new file name. For example, instead of Mailbox.pst, you
can use Mailbox2.pst.
g. Click Finish, and then click the new profile in the "When starting
Windows Messaging, use this" box.
h. Click Close.
- Copy the messages from your original .pst file to the new .pst file.
To do so, follow these steps:
a. Start Outlook, and on the Tools menu, click Services.
b. Click Add, click Personal Folders, and then click OK.
c. Locate the original .pst file, and then click Open.
d. Click OK, and then click OK.
e. Copy all of the messages from the original set of Personal Folders
to the new Personal Folders, except for the Outbox.
To Resolve the Corrupted or Outdated CompuServe Mail Service
- Remove the CompuServe service from the current profile.
a. From Outlook's Tools menu, click Services.
b. Click the CompuServe service,
c. Click Remove and OK.
- Download and install the latest CompuServe Mail service for Exchange
from CompuServe.
For more information about downloading the CompuServe Mail service,
please see the following article in the Microsoft Knowledge Base:
ARTICLE-ID: Q160970
TITLE : OL97: How to Get Latest Version of CompuServe Mail Service
To Resolve the Missing Remote Access Services Issue
Add the Remote Access Service, as follows:
- Click Start on the Windows Taskbar.
- Point to Settings then click Control Panel.
- Double-click the Network Icon.
- Click the Services tab.
- Click Add.
- Click Remote Access Services.
- Click OK and OK.
For additional information about this error in Windows NT, please see the
following articles in the Microsoft Knowledge Base:
Te following article deals with the Remote Access Service problem.
ARTICLE-ID: Q158153
TITLE : Err Msg: The MAPI Spooler Has Shut Down Unexpectedly
The following article deals with the Personal Message Store problem.
ARTICLE-ID: Q158917
TITLE : Err Msg: The MAPI Spooler Has Shut Down Unexpectedly
The following article deals with an attached file that has no file name
extension.
ARTICLE-ID: Q163512
TITLE : Err Msg: The MAPI Spooler Has Shut Down Unexpectedly
REFERENCES