OL97: Sam Translator Error Importing Schedule+ File

Last reviewed: January 19, 1998
Article ID: Q165873
The information in this article applies to:
  • Microsoft Outlook 97

SYMPTOMS

When importing a .cal file from Microsoft Schedule+, 1.0, you may receive the following error:

   An error has occurred in the SCHPLUS.SAM translator while trying to
   attach a translator.

   Unable to logon to Schedule+. Schedule+ may be busy exporting a file or
   waiting to synchronize with the host. Or if you have created a new
   profile you may need to run Schedule+ before importing the data.

CAUSE

You are using a Microsoft Mail or Workgroup mail postoffice and the calendar file is stored on the server.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Outlook 97 for Windows. This problem was corrected in Microsoft Outlook 97 version 8.02 for Windows.

RESOLUTION

Outlook, version 8.02, includes an improved SCHPLUS.SAM translator that addresses this proble

There are three workarounds for earlier versions. Choose the one that works best for your environment.

  • Create an Outlook profile without the Microsoft Mail information service.
  • Change your existing Microsoft Mail profile to Work offline and use Dial-up networking.
  • Rename your 000000xx.cal file in the the workgroup postoffice \Cal folder.

When you have completed one of the above workarounds, start Outlook, then start the Import and Export wizard.

MORE INFORMATION

There are two dialogs that prompt you for your password:

  1. Schedule Plus Import (Dialog Title)

         Enter password:
    

    If you see this dialog box, the import will be successful.

  2. Enter Password (Dialog Title)

         Enter password for shared schedule:
    

    If you see this dialog box, you will get the error message.

Steps to Reproduce Problem

  1. Create a new mailbox on the postoffice.

  2. Create a new schedule shared as the mailbox in step 1.

  3. Create a profile in Outlook which includes the Microsoft Mail service that uses the postoffice.

This configuration will only work one time. The error will occur on each successive attempt to import from Schedule +.

For more information on importing from Schedule +, please see the following article(s)in the Microsoft Knowledge Base:

   Article-ID:   Q162990
   Title     :   Troubleshooting Schedule Plus Import Problems

Keywords          : IntpImEx kberrmsg kbinterop
Version           : WINDOWS:8.02,97
Platform          : WINDOWS


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Last reviewed: January 19, 1998
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