OL97: Problems Copying Profiles when Using IMEP

Last reviewed: January 19, 1998
Article ID: Q166975
The information in this article applies to:
  • Microsoft Outlook 97

SYMPTOMS

When using the Internet Mail Enhancement Patch for Microsoft Outlook 97 (IMEP), you cannot copy a profile containing an Internet Mail service, and then change the copy's properties to point to another Internet Mail account. If you do so, this will change both profiles to the new account. Further, removing either the copy or the original profile, deletes properties for the remaining profile's Internet Mail account.

CAUSE

Copying a profile containing the Internet Mail Service results in two profiles that point to the same account. Changes made in either profile result in changes to both. Deleting either profile removes the account information so that it is no longer available to the other profile.

RESOLUTION

Do not copy a profile containing an Internet Mail account in an attempt to add a new profile with a new Internet Mail account.

STATUS

Microsoft has confirmed this to be a problem in the Internet Mail Enhancement Patch for Microsoft Outlook 97 (IMEP). We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

MORE INFORMATION

Steps to Reproduce Problem

WARNING: The steps below will change or remove the Internet Mail account information from the selected service. You should make a note of this information to reconstruct the account properties.

  1. Quit Outlook.

  2. Click the Start button, point to Settings, and click Control Panel.

  3. Double-click Mail and Fax and click Show Profiles.

  4. Click to select a profile that contains an Internet Mail service and click Copy.

  5. Type the name TEST for the new profile and click OK.

  6. Click the new TEST profile, click Properties, change the account information, and click OK,

    -or-

    click the new TEST profile and click Remove.

  7. Click the original profile containing the Internet Mail service and click Properties.

  8. Click the Internet Mail service and click Properties.

RESULT: This changes the properties for the Internet Mail service to the new account, or if you removed the profile in step 5, they are blank.

The Microsoft Internet Mail Enhancement Patch for Outlook 97 is available on the Microsoft Internet site at:

   http://www.microsoft.com/OfficeFreeStuff/Outlook/

NOTE: Because the Microsoft Web site is constantly updated, the site address may change without notice. If this occurs, link to the Microsoft home page at the following address: http://www.microsoft.com/
Keywords          : GnrlIMEP kbpatch
Version           : WINDOWS:97
Platform          : WINDOWS
Issue type        : kbprb


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Last reviewed: January 19, 1998
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