OL97: No Warning for Missing DNS Information

Last reviewed: January 19, 1998
Article ID: Q167088
The information in this article applies to:
  • Microsoft Outlook 97

SYMPTOMS

You are unable to connect to your e-mail server, but you do not receive any error messages when using the Internet Mail Enhancement Patch for Microsoft Outlook 97(IMEP).

CAUSE

When you created your Dial-Up Networking Connection, you failed to specify the Primary and Secondary Domain Name System (DNS) addresses as required by your Internet Service Provider (ISP).

RESOLUTION

To enter the Primary and Secondary DNS addresses do the following:

  1. If Outlook is open, click "Exit and Log Off" on the File menu.

  2. Click the Start button, point to Programs, point to Accessories, then click Dial-Up Networking.

  3. Click to select your connectoid, then click Properties on the File menu.

  4. Click Server Type, then click TCP/IP Settings.

  5. Select "Specify name server addresses", enter the numbers provided by your ISP into the appropriate DNS fields, then click OK three times to return to the Dial-Up Networking window.

  6. On the File menu, click Close.

Your Dial-Up Networking Connection will now be able to find and connect to your e-mail server.

STATUS

Microsoft has confirmed this to be a problem in the Internet Mail Enhancement Pack for Microsoft Outlook 97 (IMEP). We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Keywords          : GnrlIMEP
Version           : WINDOWS:97
Platform          : WINDOWS


================================================================================


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: January 19, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.