OL97: Custom Form Icon Change Does Not Display in Table View

Last reviewed: February 27, 1998
Article ID: Q168803
The information in this article applies to:
  • Microsoft Outlook 97

SYMPTOMS

In Microsoft Outlook 97, a large or small icon change included in a custom form definition does not show up in a table view of the received message. Instead, you see the standard message icon.

CAUSE

This behavior is by design. The form is not stored where you get the icon property. The icon property is an index to the resource and is only available if the form comes from the forms registry.

MORE INFORMATION

Steps to Reproduce Problem

  1. Open a message form and enter design mode.

  2. Click the form's Properties tab.

  3. Click, Change Large Icon or, Change Small Icon and choose a different icon.

  4. On the Properties page click to select, "Save form definition with item."

  5. Exit design mode and publish the form to your personal forms.

When you compose a message based on this form, the recipient will not see the new icon in the table view.


Additional query words: OutSol OutSol97

Keywords : FmsProp
Version : 97
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: February 27, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.